Telecom T-Sticks again

The mother of a friend of my wife brought her laptop and T-Stick around yesterday, and asked me to get it working. The Telecom connect software was installed, but no connection was being made. In addition, when I shut down the software, it started again automatically with or without the T-Stick inserted.

Tried it my own laptop, and did not work there either, but tried my own T-Stick in the client’s laptop and it worked fine.

So back to basics (part 1), and the first thing you check is the SIM card, which had been inserted upside down and back to front! So effectively it wasn’t there. Put it in properly, but it made no difference.

So back to basics (part 2) and I uninstalled the Telecom software, and then plugged the T-Stick in again and let it install from scratch. There was one slight hiccough in the install, which happened just the once, but it worked fine from then on.

So if you install a T-Stick without a SIM card installed, expect some issues!

Incidentally, hiccough is the correct spelling of hiccup, but is pronounced hiccup! It’s yet another pronunciation of the -ough ending to words, making 8 in all or 9 if you include Lough being pronounced ‘Loch’, which I wouldn’t!

About

Dave Glover is a director of Signs of Success Ltd. married to Lynn (the other director of SOS) with 3 grown up kids. We live in Whitby, in New Zealand. After 30+ years in IT as everything from Trainee Programmer to Project Manager, Dave now runs a Computer Maintenance and Sign Making shop near his home.

Posted in Computer Stuff

Leave a Reply

Your email address will not be published. Required fields are marked *

*